Basic Linux Requirements for LDK Run-time Environment v1.18 and later

The Linux environment under which the Run-time Environment is installed should satisfy the following requirements:

  • Support for GLIBC version 2.4 or later
  • Support for 32-bit libraries (when using 64-bit linux)
  • Support for threading library (pthread)
  • Support for networking
  • Support for SysVInit
  • (For HASP HL and Sentinel HL) Support for UDEV and hot-plugging