Sentinel EMS 2.6 Installer Patch

This patch has been created to address an issue with the Sentinel EMS 2.6 Installer that can corrupt an installation when using the “change/modify” option.

 

Includes:

  • Sentinel EMS 2.6 Patch ReadMe.pdf
  • EMS2.6_DisableChange.bat

The package can be downloaded from http://c3.safenet-inc.com (DOC ID 20330)