Sentinel LDK Script for Linux 32-bit Compatibility Packages

The Sentinel LDK Run-time Environment is compatible with 32-bit (x86) Linux operating systems. 32-bit compatibility packages are available that enable the Run-time Environment to operate under a 64-bit Linux operating system. However, each Linux distribution required a different 32-bit compatibility package. The provided script automates the process of handling the compatibility package.

 

The script performs the following steps automatically:

  1. Identifies the Linux distribution under which the script is executing.
  2. Determines which compatibility package is required.
  3. Obtains the required compatibility package from the online repository of the relevant Linux distribution.
  4. Installs the compatibility package.

 

The script and readme are available at  http://sentinelcustomer.safenet-inc.com/sentineldownloads/