Posts Tagged ‘Linux’

Sort by: Oldest
 

Installing HASP/LDK RTE daemons on 64bit Linux OS machines

Installing the 32bit Compatibility Package for 64bit Linux This technical note describes how to install the 32-bit compatibility package that is required in order to use the Sentinel LDK 6.4 Run-time Environment under a 64-bit Linux operating system.   The document could be downloaded from: https://dl.dropboxusercontent.com/u/9278411/Installing_the_32-bit_Compatibility_Package_for_64-bit_Linux_TN_2257.docx

Summary: Various Compiler Errors occur on Linux while compiling Sentinel Cloud C Sample using latest version of GCC v4.6 or above. Cause: This is due to the changes made in default flags for GCC compiler You could refer the following link for more details: https://wiki.ubuntu.com/OneiricOcelot/ReleaseNotes?action=show&redirect=OneiricOcelot%2FTechnicalOverview#GCC_4.6_Toolchain Workaround: We have to put…

 

Supported versions of LINUX for LDK Embedded

LDK Embedded protected applications are officially supported only on Ubuntu 11.10 with Beagle Board xM (ARM Cortex-A8 or compatible CPU)   Please look for “Sentinel LDK Embedded” on the following page: http://www.safenet-inc.com/software-monetization/sentinel-embedded-solutions

 

Linux API’s on introduction of Master Key

Master key need to be introduced by running Master Wizard on Linux machine in order to get Linux API’s. Use command prompt with root privileges and run the following commands to install the required packages first and then the Master Wizard. apt-get install -y compat-libstdc++-296-2.96-144.el6.i686 libSM-1.1.0-7.1.el6.i686 libXi-1.3-3.el6.i686 libXrender-0.9.5-1.el6.i686 libXrandr-1.3.0-4.el6.i686 freetype-2.3.11-6.el6_2.9.i686…